Opened 5 years ago

Closed 4 years ago

Last modified 2 years ago

#797 closed Bug (duplicate)

Problem with .swf files

Reported by: ale5000 Owned by:
Priority: normal Milestone:
Component: General Version: nightly, specify
Severity: major Keywords:
Cc: Evaluation:

Description

MPC-HC 1.4.2507

Many flash games require to click many times and also to use keyboards, the problem is that MPC-HC also intercepts these actions so for example it enter fullscreen.

When it "plays" an .swf it should ignore all keyboard and mouse actions.

Change History (2)

comment:1 Changed 4 years ago by namaiki

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #495

comment:2 Changed 2 years ago by xhmikosr

  • Milestone 1.6.x deleted
Note: See TracTickets for help on using tickets.