Opened 17 months ago

Last modified 17 months ago

#6473 new Bug

Big bug on my computer with Media Player Classic and/or K-Lite Codec Pack installed.

Reported by: Jaume Owned by:
Priority: highest Milestone:
Component: General Version: 1.7.13
Severity: blocker Keywords: bug
Cc: Evaluation:

Description

Hi guys, I have installed both the latest version of Media Player Classic and the K-Lite codec package. I do not know exactly if the player or codec pack has caused this, but when I turn off the computer, it turns on again, then I restart it, and I get this screen: https://drive.google.com/file/d/1jiBXWfbajUmFJgygB5DziqXsoMA7xH1I/view (I send this photo in a link to Google Drive because I can not upload the photo directly), I tried to repair it with the fixboot command, and I get access denied. I also try it with a self-running Windows 10 USB, but since I'm on my Mac's Bootcamp, I do not get the "Repair this computer" option. All the advanced options that I get when I start the computer do not help me, because all the time I get errors. This morning I called a technical service to fix the problem, and I have been told that maybe the Media Player Classic or the K-Lite Codec Pack have been modified by hackers to make this happen. I use the latest version of the player (1.7.13) and the codec package (14.3.6). These programs with old versions installed on my computer did not happen to me and they worked very well, but now that I have updated them to their latest versions, which are modified by hackers, then this happens to me. Today I have to take it to a technical service to fix the problem, without losing any file or program, but eliminating one or both of the programs that cause this. If someone has any solution for this big problem that I have, I would appreciate it. So that I can fix it if they can not fix it. Thanks and greetings from Spain

Change History (1)

comment:1 Changed 17 months ago by clsid2

The latest version of MPC is already included with the codec pack. You don't need to install it separately.

Your problem is completely unrelated to both MPC and the codec pack. Neither have been hacked. The fact that you have a problem on the same day as installing that software is just a coincidence.

Windows update can cause your problem.
https://discussions.apple.com/thread/8375148

Note: See TracTickets for help on using tickets.