Opened 18 months ago

Closed 17 months ago

Last modified 17 months ago

#5643 closed Bug (fixed)

Subtitles are unavailable with /dub parameter

Reported by: gcraistlin Owned by: kasper93
Priority: normal Milestone: 1.7.10
Component: General Version: 1.7.9
Severity: normal Keywords:
Cc: underground78 Evaluation: need info

Description

If MPC-HC command line contains /dub parameter then internal subtitles becomes unavailable (Play | Subtitle Track submenu is greyed out). Checked with 2 different m2ts video files and ac3 external audio file.

Change History (9)

comment:1 Changed 18 months ago by underground78

  • Cc underground78 added
  • Evaluation set to need info
  • Status changed from new to evaluated

Does it happen too if you load an external audio track from the GUI?

comment:2 Changed 17 months ago by gcraistlin

Yes it does.

comment:3 Changed 17 months ago by underground78

I cannot reproduce here with a m2ts video file and an external mp3 track.

Could you give use the list of filters being used?

comment:4 Changed 17 months ago by kasper93

  • Owner set to kasper93
  • Status changed from evaluated to assigned

comment:5 Changed 17 months ago by kasper93

Could you confirm that this build works fine?

comment:6 Changed 17 months ago by gcraistlin

Yes it does. Thanks.

comment:7 Changed 17 months ago by kasper93

  • Resolution set to fixed
  • Status changed from assigned to closed

In b9b777:

Fix stream selection when multiple splitters are present in graph.

Fixes #5643

comment:8 Changed 17 months ago by kasper93

  • Milestone set to next release

Will be in the nightly builds as of revision 1.7.9.194.

comment:9 Changed 17 months ago by thevbm

  • Milestone changed from next release to 1.7.10

Milestone renamed

Note: See TracTickets for help on using tickets.