Opened 6 years ago

Closed 5 years ago

#266 closed Bug (fixed)

Player Window Size NOT Remembered

Reported by: dezzo Owned by: jonasno
Priority: normal Milestone:
Component: User Interface Version: 1.3.1249
Severity: major Keywords: fixed
Cc: jonasno Evaluation:

Description

Each time I open the player, it fails to remember the custom window size and position I have set.
This happens every single time.

Windows 7 (64).

Change History (6)

comment:1 Changed 6 years ago by jonasno

Can you provide the steps required to reproduce this ?
Do you have more then one monitor ?

You could also try a the least svn build.

comment:2 Changed 6 years ago by dezzo

I just discovered that if I open the player using the main program icon, resize the window, then close and reopen the player, the window size will be remembered correctly.

However, if I launch the player by clicking on a video file, the player window size will be changed as soon as the video starts to play.

Also, if I open the player using the main icon and then drag and drop a video into the player window, the window will also get resized as soon as the video starts to play.

I have also noticed that the size that the window changes to can vary depending on the video file being launched.

I noticed a setting called "keep aspect ratio" which I thought could be responsible, but toggling it has no effect on this issue.

I am using only one monitor, and I do not know what the "svn build" is.

comment:3 Changed 6 years ago by jonasno

  • Cc jonasno added

OK, I've had some time to look it over,
the window is re-sized because 'Auto-zoom' setting is turned on.
Turning it off (unticking it) will solve your issue.

You can find the setting in Options (View -> Options), Playback.

Sorry for the delay.

Please notify me of your results.

comment:4 Changed 6 years ago by jonasno

  • Owner set to jonasno
  • Status changed from new to assigned

comment:5 Changed 6 years ago by tetsuo55

  • Keywords fixed added

comment:6 Changed 5 years ago by kinddragon

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.