Opened 6 years ago

Closed 6 years ago

#1595 closed Bug (duplicate)

Problem with sharpness in Compact view (key "2")

Reported by: xxx9190 Owned by:
Priority: normal Milestone:
Component: General Version: 1.5.2.3456
Severity: major Keywords:
Cc: Evaluation:

Description

This version has the same defect as previous version (1.5.0.2827.x86)! Both have defect. When you watching video, you can choose interface of window by pushing keys: 1, 2 and 3 (Minimum, Compact and Normal respectively). So if you watching regular movie, you won't see the bug in Compact view (key "2"). But if you watching some video with text (like video from monitor screen), you will instantly notice that sharpness in this mode (Compact, key "2") missing! Plase watch my short video (in attachment), where you can see the problem. That's why I still use MPC-HomeCinema v.1.4.2499.0.x86, which miss this bug.

P.S. How to attach file?! I have video example (964 KB). I use checkbox "I have files to attach to this ticket" and what? How to attach my file? OK, here is the link where I uploded my file:

http://www.filefactory.com/file/cda2014/n/Compact_view_-_sharpness_is_missing.avi

Change History (1)

comment:1 Changed 6 years ago by underground78

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1596.

Note: See TracTickets for help on using tickets.