Opened 5 years ago

Closed 5 years ago

#139 closed Bug (fixed)

Intel g45 DXVA corruption

Reported by: m4tth3w3l1 Owned by:
Priority: normal Milestone:
Component: Video Renderers Version: nightly, specify
Severity: major Keywords: DXVA g45 artifacts corruption
Cc: Evaluation:

Description

MPC-HC All version: sometimes during playback of compatible DXVA Videos, the internal DXVA decoder shows artifacts as this one:

http://a.imagehost.org/view/0953/Matrix

My graphic card: g45
OS: Windows 7 x64

Change History (4)

comment:1 Changed 5 years ago by m4tth3w3l1

I upload the video with corrupted frames; if you see this video with Internal DXVA Decoder than, at approx sec 16, you can see the artifacts; with Microsoft DXVA all is ok (sorry for audio de-syncronization):

http://uploading.com/files/a3a56d3d/test1_a.mkv/

comment:2 Changed 5 years ago by tetsuo55

i cannot reproduce

latest intel driver and mpc-hc (and directx aug 2009)

comment:3 Changed 5 years ago by m4tth3w3l1

I also cannot reproduce it: maybe it is a driver problem; I do a completely uninstall and then a clean install of the second last driver and the artifacts disappear...I hope at least

comment:4 Changed 5 years ago by tetsuo55

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.