Opened 6 years ago

Closed 4 years ago

#1113 closed Bug (fixed)

Support in order to use mms protocol

Reported by: gagliaudo Owned by:
Priority: normal Milestone: 1.7.0
Component: General Version: 1.5.0.2827
Severity: major Keywords:
Cc: underground78 Evaluation:

Description

Dear friends,
I have MPC-HC v. 1.4.1.2834 and Win XP SP3;
there is no way to play url like the following:
mms://mediasrv.fastweb.it/lifegate/61_gen11_lifeinblues.wma
It works with WMP...
Is there a way to solve this issue or it is impossible?
I have read that it's impossible because MPC it's a shell of WMP etc etc... A
Any good idea?
Thanks a lot for a, possibly, final answer.
Paolo (baden2005@…)

Change History (4)

comment:1 follow-up: Changed 6 years ago by clsid2

That stream plays fine here with MPC when copy/pasting the URL in the open file dialog.

comment:2 in reply to: ↑ 1 Changed 6 years ago by gagliaudo

Replying to clsid2:

That stream plays fine here with MPC when copy/pasting the URL in the open file dialog.

Dear Friend, it works for me to but only if you type http:// instead of mms://

comment:3 Changed 4 years ago by underground78

  • Cc underground78 added
  • Component changed from Reproduced to Solved
  • Milestone set to next release

The latest nightly build of MPC-HC now supports mms protocol.

comment:4 Changed 4 years ago by underground78

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.